    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Air pollution does not drop';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Air pollution does not drop</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.sagebrushrider.com/wp-content/cache/min/1/eb20c4c640c2b41dce80ffbf96c78619.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Although research has shown how Kovit-19 has temporarily improved air quality during the tough months, climate change has already reversed that positive" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.sagebrushrider.com/air-pollution-does-not-drop/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Air pollution does not drop" />
	<meta property="og:description" content="Although research has shown how Kovit-19 has temporarily improved air quality during the tough months, climate change has already reversed that positive" />
	<meta property="og:url" content="https://www.sagebrushrider.com/air-pollution-does-not-drop/" />
	<meta property="og:site_name" content="Sagebrush Rider" />
	<meta property="article:published_time" content="2021-09-06T11:49:19+00:00" />
	<meta property="og:image" content="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Obadiah Silva">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sagebrushrider.com/#organization","name":"Sagebrush Rider","url":"https://www.sagebrushrider.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/#logo","inLanguage":"en-US","url":"https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png","width":396,"height":224,"caption":"Sagebrush Rider"},"image":{"@id":"https://www.sagebrushrider.com/#logo"}},{"@type":"WebSite","@id":"https://www.sagebrushrider.com/#website","url":"https://www.sagebrushrider.com/","name":"Sagebrush Rider","description":"Complete News World","publisher":{"@id":"https://www.sagebrushrider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sagebrushrider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/air-pollution-does-not-drop/#primaryimage","inLanguage":"en-US","url":"https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg"},{"@type":"WebPage","@id":"https://www.sagebrushrider.com/air-pollution-does-not-drop/#webpage","url":"https://www.sagebrushrider.com/air-pollution-does-not-drop/","name":"Air pollution does not drop","isPartOf":{"@id":"https://www.sagebrushrider.com/#website"},"primaryImageOfPage":{"@id":"https://www.sagebrushrider.com/air-pollution-does-not-drop/#primaryimage"},"datePublished":"2021-09-06T11:49:19+00:00","dateModified":"2021-09-06T11:49:19+00:00","description":"Although research has shown how Kovit-19 has temporarily improved air quality during the tough months, climate change has already reversed that positive","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sagebrushrider.com/air-pollution-does-not-drop/"]}]},{"@type":"Article","@id":"https://www.sagebrushrider.com/air-pollution-does-not-drop/#article","isPartOf":{"@id":"https://www.sagebrushrider.com/air-pollution-does-not-drop/#webpage"},"author":{"@id":"https://www.sagebrushrider.com/#/schema/person/24f65ab29042f80416edd98c8c35dc53"},"headline":"Air pollution does not drop","datePublished":"2021-09-06T11:49:19+00:00","dateModified":"2021-09-06T11:49:19+00:00","mainEntityOfPage":{"@id":"https://www.sagebrushrider.com/air-pollution-does-not-drop/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.sagebrushrider.com/#organization"},"image":{"@id":"https://www.sagebrushrider.com/air-pollution-does-not-drop/#primaryimage"},"articleSection":"Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sagebrushrider.com/air-pollution-does-not-drop/#respond"]}]},{"@type":"Person","@id":"https://www.sagebrushrider.com/#/schema/person/24f65ab29042f80416edd98c8c35dc53","name":"Obadiah Silva","image":{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Obadiah Silva"},"description":"\"Food lover. Unapologetic alcohol guru. Passionate internet geek. Hardcore analyst. Gamer.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Feed" href="https://www.sagebrushrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Comments Feed" href="https://www.sagebrushrider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Air pollution does not drop Comments Feed" href="https://www.sagebrushrider.com/air-pollution-does-not-drop/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='newsever-style-inline-css' type='text/css'>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</style>

<script type='text/javascript' src='https://www.sagebrushrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://www.sagebrushrider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sagebrushrider.com/wp-json/wp/v2/posts/3276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagebrushrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagebrushrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel='shortlink' href='https://www.sagebrushrider.com/?p=3276' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.sagebrushrider.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon-150x140.png" sizes="32x32" />
<link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3276 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        September 6, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.sagebrushrider.com/" class="custom-logo-link" rel="home"><img width="396" height="224" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20396%20224'%3E%3C/svg%3E" class="custom-logo" alt="Sagebrush Rider" data-lazy-srcset="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png 396w, https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo-300x170.png 300w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png" /><noscript><img width="396" height="224" src="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png" class="custom-logo" alt="Sagebrush Rider" srcset="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png 396w, https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo-300x170.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sagebrushrider.com/"
                                   rel="home">Sagebrush Rider</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.sagebrushrider.com/air-pollution-does-not-drop/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg"><noscript><img fifu-featured="1" src="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Air pollution does not drop                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/world-calls-for-ceasefire-in-panchir-and-withdrawal-of-taliban-dw/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://static.dw.com/image/59084862_6.jpg"><noscript><img fifu-featured="1" src="https://static.dw.com/image/59084862_6.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        World calls for ceasefire in Panchir and withdrawal of Taliban |  DW                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/the-uk-vaccine-minister-says-teens-can-get-the-covit-19-vaccine-even-if-their-parents-are-against-it/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG"><noscript><img fifu-featured="1" src="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        The UK Vaccine Minister says teens can get the Covit-19 vaccine even if their parents are against it                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/haiti-struggles-to-get-out-of-its-eleventh-dream-amid-the-rubble-of-an-earthquake-that-killed-more-than-2000/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Haiti struggles to get out of its eleventh &#8220;dream&#8221; amid the rubble of an earthquake that killed more than 2,000                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/talia-showed-damage-to-her-home-in-new-york-after-the-flood/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.infobae.com/new-resizer/F0k3CiyIQVmwW7GAEmRTar03vdQ=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/4G5BXA4FCBECDOGTCJH5X4EYS4.png"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/F0k3CiyIQVmwW7GAEmRTar03vdQ=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/4G5BXA4FCBECDOGTCJH5X4EYS4.png"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Talia showed damage to her home in New York after the flood                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.sagebrushrider.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.sagebrushrider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Air pollution does not drop</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.sagebrushrider.com/author/aditya/">
                Obadiah Silva            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                September 6, 2021            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3276" class="post-3276 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <p>Although research has shown how Kovit-19 has temporarily improved air quality during the tough months, climate change has already reversed that positive trend.  A new report from the World Meteorological Organization warns that extreme weather events triggered by climate and climate change have led to unprecedented sand and dust storms and wildfires affecting air quality.</p>
<div itemprop="articleBody">
<p>It was good when it lasted: traffic restrictions and epidemics led to a sharp but short-term decline in major air pollution emissions by 2020, especially in urban areas.  However, this is only an illusion of real progress because climate change has pushed these developments back again.  A new report from <a target="_blank" href="https://www.wmo.int/pages/index_es.html" rel="noopener noreferrer">World Meteorological Organization</a> (OMM), title: &#8220;<a target="_blank" href="https://public.wmo.int/en/our-mandate/focus-areas/environment/air_quality" rel="noopener noreferrer">Newsletter on air quality and climate &#8221; </a>Reveals that many parts of the world have not yet met the guidelines for achieving this standard and show a close relationship between the two atmospheric conditions.</p>
<p>It is clear that air pollution has a significant impact on human health.  According to the WMO Bulletin, the latest global disease assessment estimates that global mortality increased from 2.3 million in 1990 (91% due to micro particles and 9% due to ozone) to 4.5 million in 2019 (92% caused by particulate matter and 8% ozone).</p>
<p>Although emissions of man-made air pollutants declined during the recession caused by COVID-19, extreme weather events caused by climate and environmental change led to sand and dust storms and wildfires.</p>
<p>Despite the undeniable improvements, it is true that data in recent months have not been encouraging.  In China, Europe and North America, short-term COV-related emissions reductions combined with long-term emissions mitigation led to a reduction in PM2.5 (highly concentrated atmospheric particle material) by 2020.  2.5 microns, one unit length per thousandth of a millimeter) compared to previous years.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.sagebrushrider.com/step-what-should-be-the-voting-process-in-newcon-schools/" target="_blank" class="u46e119716559958f7645a1639ff9dc2c"><!-- INLINE RELATED POSTS 1/3 //--><style> .u46e119716559958f7645a1639ff9dc2c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u46e119716559958f7645a1639ff9dc2c:active, .u46e119716559958f7645a1639ff9dc2c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u46e119716559958f7645a1639ff9dc2c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u46e119716559958f7645a1639ff9dc2c .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u46e119716559958f7645a1639ff9dc2c .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u46e119716559958f7645a1639ff9dc2c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">Step: What should be the voting process in Newcon schools</span></div></a></div><p>However, among other weather events, catastrophic wildfires in North America, Europe and Siberia have affected air quality for millions of people, and sand and dust storms have covered many areas and crossed continents.  Air quality deteriorated significantly.  The WMO Global Atmospheric Watch project examined the behavior of major air pollutants in more than 540 traffic, background and rural stations in 63 cities in 25 countries located in 7 geographical regions of the world.</p>
<p>The data were used to analyze changes in air quality for key pollutants such as PM2.5, sulfur dioxide (SO2), nitrogen oxides (NOx), carbon monoxide (CO) and ozone.  (O3).  Measurements during the 2020 closures were 70% of the average concentrations of nitrogen dioxide (NO2) and 30% -40% lower in PM2.5 compared to similar periods in 2015-2019.</p>
<p>However, changes in ozone concentrations vary greatly between regions, with small increases (similar to Europe) and larger increases (+ 25% in East Asia and + 30% in South America) than any global change.  SO2 concentrations were 25% to 60% lower in all regions in 2020 than in 2015-2019.  CO levels declined in all regions, while a steep decline &#8211; up to 40% &#8211; was recorded in South America.</p>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="07f728db76cc8fa2f27a8e2ab5d7ad81" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a  href='https://www.sagebrushrider.com/author/aditya/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="https://www.sagebrushrider.com/wp-content/uploads/2021/08/images44.jpg"><noscript><img src="https://www.sagebrushrider.com/wp-content/uploads/2021/08/images44.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="https://www.sagebrushrider.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Obadiah Silva</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Food lover. Unapologetic alcohol guru. Passionate internet geek. Hardcore analyst. Gamer.&#8221;</p>
</div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sagebrushrider.com/world-calls-for-ceasefire-in-panchir-and-withdrawal-of-taliban-dw/" rel="prev"><span class="em-post-navigation">Previous</span> World calls for ceasefire in Panchir and withdrawal of Taliban |  DW</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/air-pollution-does-not-drop/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sagebrushrider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e270e285a" /></p><input type="hidden" id="ak_js" name="ak_js" value="141"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://static.dw.com/image/59084862_6.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.dw.com/image/59084862_6.jpg"><noscript><img fifu-featured="1" src="https://static.dw.com/image/59084862_6.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/world-calls-for-ceasefire-in-panchir-and-withdrawal-of-taliban-dw/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/world-calls-for-ceasefire-in-panchir-and-withdrawal-of-taliban-dw/">World calls for ceasefire in Panchir and withdrawal of Taliban |  DW</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 6, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG"><noscript><img fifu-featured="1" src="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/the-uk-vaccine-minister-says-teens-can-get-the-covit-19-vaccine-even-if-their-parents-are-against-it/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/the-uk-vaccine-minister-says-teens-can-get-the-covit-19-vaccine-even-if-their-parents-are-against-it/">The UK Vaccine Minister says teens can get the Covit-19 vaccine even if their parents are against it</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/haiti-struggles-to-get-out-of-its-eleventh-dream-amid-the-rubble-of-an-earthquake-that-killed-more-than-2000/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/haiti-struggles-to-get-out-of-its-eleventh-dream-amid-the-rubble-of-an-earthquake-that-killed-more-than-2000/">Haiti struggles to get out of its eleventh &#8220;dream&#8221; amid the rubble of an earthquake that killed more than 2,000</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.sagebrushrider.com/">Home</a></li>
<li id="menu-item-3165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3165"><a href="https://www.sagebrushrider.com/about-us/">About Us</a></li>
<li id="menu-item-3164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3164"><a href="https://www.sagebrushrider.com/dmca/">DMCA</a></li>
<li id="menu-item-3163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3163"><a href="https://www.sagebrushrider.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-3166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3166"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg"><noscript><img fifu-featured="1" src="https://diarioresponsable.com/images/1_CLARA_2021/contaminacion_atmosferica_DE.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/air-pollution-does-not-drop/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/air-pollution-does-not-drop/">Air pollution does not drop</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 6, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://static.dw.com/image/59084862_6.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.dw.com/image/59084862_6.jpg"><noscript><img fifu-featured="1" src="https://static.dw.com/image/59084862_6.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/world-calls-for-ceasefire-in-panchir-and-withdrawal-of-taliban-dw/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/world-calls-for-ceasefire-in-panchir-and-withdrawal-of-taliban-dw/">World calls for ceasefire in Panchir and withdrawal of Taliban |  DW</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 6, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG"><noscript><img fifu-featured="1" src="https://cdni.rt.com/actualidad/public_images/2021.09/article/6134f840e9ff717c817ebd28.JPG"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/the-uk-vaccine-minister-says-teens-can-get-the-covit-19-vaccine-even-if-their-parents-are-against-it/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/the-uk-vaccine-minister-says-teens-can-get-the-covit-19-vaccine-even-if-their-parents-are-against-it/">The UK Vaccine Minister says teens can get the Covit-19 vaccine even if their parents are against it</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg"><noscript><img fifu-featured="1" src="https://www.infobae.com/new-resizer/xYQEVNhoDvXDxTukqQH7YBdtD4I=/1200x628/filters:format(jpg):quality(85)//cloudfront-us-east-1.images.arcpublishing.com/infobae/AUXGLEDI7LX7JUZ7JNCODEUW5E.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/haiti-struggles-to-get-out-of-its-eleventh-dream-amid-the-rubble-of-an-earthquake-that-killed-more-than-2000/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/haiti-struggles-to-get-out-of-its-eleventh-dream-amid-the-rubble-of-an-earthquake-that-killed-more-than-2000/">Haiti struggles to get out of its eleventh &#8220;dream&#8221; amid the rubble of an earthquake that killed more than 2,000</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"8c74ab44b1","ajaxurl":"https:\/\/www.sagebrushrider.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sagebrushrider.com\/wp-json\/","fifu_nonce":"859f011d3e"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'178875776',post:'3276',tz:'2',srv:'www.sagebrushrider.com'} ]);
	_stq.push([ 'clickTrackerInit', '178875776', '3276' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sagebrushrider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.sagebrushrider.com/wp-content/cache/min/1/4ecc0390ccf79531e134bb8fa57bf8a7.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.sagebrushrider.com/wp-content/cache/min/1/eb20c4c640c2b41dce80ffbf96c78619.css" media="all" data-minify="1" /><link rel='stylesheet' id='newsever-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->