    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='As the end approaches, Trump gets flattery and the final measure';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As the end approaches, Trump gets flattery and the final measure</title>
	<meta name="description" content="New York: President Donald TrumpBy announcing further compliments to the CEO, the management concludes how it started. But now that key figures in the" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="As the end approaches, Trump gets flattery and the final measure" />
	<meta property="og:description" content="New York: President Donald TrumpBy announcing further compliments to the CEO, the management concludes how it started. But now that key figures in the" />
	<meta property="og:url" content="https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/" />
	<meta property="article:published_time" content="2020-12-20T20:58:59+00:00" />
	<meta property="og:image" content="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Arzu">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sagebrushrider.com/#organization","name":"Sagebrush Rider","url":"https://www.sagebrushrider.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/#logo","inLanguage":"en-US","url":"https://www.sagebrushrider.com/wp-content/uploads/2020/12/Sagebrush-Rider-logo.png","width":292,"height":144,"caption":"Sagebrush Rider"},"image":{"@id":"https://www.sagebrushrider.com/#logo"}},{"@type":"WebSite","@id":"https://www.sagebrushrider.com/#website","url":"https://www.sagebrushrider.com/","name":"","description":"","publisher":{"@id":"https://www.sagebrushrider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.sagebrushrider.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#primaryimage","inLanguage":"en-US","url":"https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg"},{"@type":"WebPage","@id":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#webpage","url":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/","name":"As the end approaches, Trump gets flattery and the final measure","isPartOf":{"@id":"https://www.sagebrushrider.com/#website"},"primaryImageOfPage":{"@id":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#primaryimage"},"datePublished":"2020-12-20T20:58:59+00:00","dateModified":"2020-12-20T20:58:59+00:00","description":"New York: President Donald TrumpBy announcing further compliments to the CEO, the management concludes how it started. But now that key figures in the","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/"]}]},{"@type":"Article","@id":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#article","isPartOf":{"@id":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#webpage"},"author":{"@id":"https://www.sagebrushrider.com/#/schema/person/fa9550499967f4067b9447f310342f37"},"headline":"As the end approaches, Trump gets flattery and the final measure","datePublished":"2020-12-20T20:58:59+00:00","dateModified":"2020-12-20T20:58:59+00:00","mainEntityOfPage":{"@id":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.sagebrushrider.com/#organization"},"image":{"@id":"https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#primaryimage"},"articleSection":"Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#respond"]}]},{"@type":"Person","@id":"https://www.sagebrushrider.com/#/schema/person/fa9550499967f4067b9447f310342f37","name":"Arzu","image":{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.sagebrushrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.sagebrushrider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; As the end approaches, Trump gets flattery and the final measure Comments Feed" href="https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sagebrushrider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sagebrushrider.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.sagebrushrider.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsever-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newsever-style-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/style.css?ver=5.5' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.sagebrushrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>

<link rel="https://api.w.org/" href="https://www.sagebrushrider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sagebrushrider.com/wp-json/wp/v2/posts/2695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagebrushrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagebrushrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.sagebrushrider.com/?p=2695' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->


<link rel="pingback" href="https://www.sagebrushrider.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 60px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding .site-title {
                    font-size: 32px;

                }
            }

            
            

        </style>
        <link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2020/12/cropped-Sagebrush-Rider-fevicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2020/12/cropped-Sagebrush-Rider-fevicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sagebrushrider.com/wp-content/uploads/2020/12/cropped-Sagebrush-Rider-fevicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sagebrushrider.com/wp-content/uploads/2020/12/cropped-Sagebrush-Rider-fevicon-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-2695 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        December 22, 2020                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.sagebrushrider.com/" class="custom-logo-link" rel="home"><img width="292" height="144" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20292%20144'%3E%3C/svg%3E" class="custom-logo" alt="" data-lazy-src="https://www.sagebrushrider.com/wp-content/uploads/2020/12/cropped-Sagebrush-Rider-logo.png" /><noscript><img width="292" height="144" src="https://www.sagebrushrider.com/wp-content/uploads/2020/12/cropped-Sagebrush-Rider-logo.png" class="custom-logo" alt="" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sagebrushrider.com/"
                                   rel="home"></a>
                            </p>
                        
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.sagebrushrider.com/family-of-american-youth-jailed-in-cayman-islands-for-violating-govt-rules/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg"><noscript><img fifu-featured="1" src="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Family of American youth jailed in Cayman Islands for violating Govt rules                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/some-politicians-are-angry-that-the-virus-is-ignoring-the-rules/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg"><noscript><img fifu-featured="1" src="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Some politicians are angry that the virus is ignoring the rules                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/govt-and-media-cuts-behind-fall-in-recorded-u-s-lightning-strike-deaths-american-weather/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY"><noscript><img fifu-featured="1" src="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Govt and media cuts behind fall in recorded U.S. lightning strike deaths |  American Weather                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg"><noscript><img fifu-featured="1" src="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        As the end approaches, Trump gets flattery and the final measure                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/twitter-updates-donald-trumps-warning-label-for-us-election-joe-biden-announces-victory/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://img.republicworld.com/republic-prod/stories/promolarge/xxhdpi/w95jzezwoduhszgh_1608442865.jpeg?tr=f-jpeg"><noscript><img fifu-featured="1" src="https://img.republicworld.com/republic-prod/stories/promolarge/xxhdpi/w95jzezwoduhszgh_1608442865.jpeg?tr=f-jpeg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Twitter updates Donald Trump&#8217;s warning label for US election;  Joe Biden announces victory                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.sagebrushrider.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.sagebrushrider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">As the end approaches, Trump gets flattery and the final measure</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.sagebrushrider.com/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                December 20, 2020            </span>
                        <span class="min-read">4 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-2695" class="post-2695 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <!--CusAdsVi1--><div>
<p>New York: President <!-- -->Donald Trump<!-- -->By announcing further compliments to the CEO, the management concludes how it started. <br />But now that key figures in the president&#8217;s orbit are turning the page and beginning to admit his defeat, the compliment is mixed with the final feeling. <br />Trump himself is in the Oval Office, battling election day results, and the deadly and tragic Americans are enduring the dark hours of the COVID-19 epidemic. <br />Within a week of the election building the success of Joe Biden, the official president of the College of Elections, Trump was out of sight, staying late in the Oval Office and working on his private dining area with telephones and television remote. <br />Although he did not make a public appearance, some of his most influential allies and loyal defenders abandoned the fight and overthrew the president as slowly as possible. <br />Attorney General William Barr resigned from his post last Monday after weeks of tension with Trump. <br />Barr, who has long been seen as one of Trump&#8217;s most supportive cabinet members, has drawn Trump&#8217;s anger in recent weeks and months for not supporting the president&#8217;s unsubstantiated allegations of election fraud or for not pursuing a public inquiry into Biden&#8217;s son Hunter. <br />But when Barr stepped aside, he did so with floral language as a reminder of the compliments thrown at Trump as verbal bouquets during early cabinet meetings. <br />&#8220;Your record is very historically significant because you faced incessant opposition to it,&#8221; Barr wrote in his resignation letter.  Trump immediately tweeted it, adding his own words of praise to the Attorney General. <br />In the six weeks since Biden was defeated, Trump has largely been fired. <br />The virus has killed more than 300,000 Americans and is now killing more than 3,000 lives a day, but the president has not said a word about the deaths or the development of a vaccine to end the epidemic. <br />At the same time, he has repeatedly tweeted misrepresentations about conspiracy theories and the election, falsely claiming that it was stolen from him when he took steps to undermine the Biden administration before it began.  Most Republicans have refused to push Trump to stop or work with those elected by the president. <br />Many in the GOP took their notes from Senate Majority Leader Mitch McConnell, who refused to stand in support of Trump, and instead calculated that the outraged Republican base &#8211; and the angry president &#8211; would help secure a couple of victories in the January run in Georgia.  It will dictate control of the Senate.  But last week, McConnell, R-Guy, bent on reality and declared that the Electoral College had &#8220;spoken&#8221; and that Biden was the winner. <br />McConnell&#8217;s approval of Biden and Vice President-elect Kamala Harris&#8217; victory came long after Trump&#8217;s achievements were made public on the Senate floor.  McConnell spoke for nine minutes about Trump, declaring that &#8220;many of us believed the presidential election would have a different outcome.&#8221;  He discussed Pita for a minute. <br />Some of Trump&#8217;s toughest allies gave credibility, albeit briefly, to the election result.  White House press secretary Kaylee McNani said in a cable television appearance that Trump was in a strong position for the 2024 campaign &#8211; a roundabout endorsement that he would not run for president next year. <br />Others close to Trump also marked the accidental decision.  His daughter and adviser Ivanka Trump began tweeting photos of the moments throughout the period.  His son Eric Trump and his family posed for photos outside the Oval Office.  West Wing staff posted photos on Instagram of the White House&#8217;s Christmas party, and most of those in the picture were not wearing masks. <br />Vice President Mike Pence continued his role as Trump’s biggest hype man, and cheerleading came with a nostalgia.  Pence marked the first anniversary of the U.S. Space Force, which he designed as an important part of the Trump tradition, at a ceremony Friday. <br />But since Trump was mostly headstrong, it fell to Pence to hold a public meeting with vaccine distributors.  On Friday, as part of a campaign to convince Americans that the vaccine was safe, he rolled up his sleeves and picked up a public rifle. <br />Trump has been happy to receive praise throughout his presidency.  His cabinet meetings sometimes resembled “loving leader” sessions in dictatorial countries, where officials applaud the man in charge. <br />The tone was set at the president&#8217;s first cabinet meeting in June 2017, when only one object appeared to debate whether Trump was a better president or a greater one.  Invited to see the media, Trump praised the achievements of his young administration, including President Franklin D. Roosevelt.  Roosevelt insisted that he had achieved more than any other president in his first six months, with &#8220;some exceptions.&#8221; <br />That day Pence declared his work &#8220;the greatest privilege of my life.&#8221;  Attorney General Jeff Sessions said he was &#8220;thrilled&#8221; that Energy Secretary Rick Perry presented his &#8220;hats&#8221; to Trump and thanked Commerce Secretary Wilbur Rose for the &#8220;opportunity&#8221; to serve as president. </p>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.sagebrushrider.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sagebrushrider.com/twitter-updates-donald-trumps-warning-label-for-us-election-joe-biden-announces-victory/" rel="prev"><span class="em-post-navigation">Previous</span> Twitter updates Donald Trump&#8217;s warning label for US election;  Joe Biden announces victory</a></div><div class="nav-next"><a href="https://www.sagebrushrider.com/govt-and-media-cuts-behind-fall-in-recorded-u-s-lightning-strike-deaths-american-weather/" rel="next"><span class="em-post-navigation">Next</span> Govt and media cuts behind fall in recorded U.S. lightning strike deaths |  American Weather</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sagebrushrider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dfc87648c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg"><noscript><img fifu-featured="1" src="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/family-of-american-youth-jailed-in-cayman-islands-for-violating-govt-rules/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/family-of-american-youth-jailed-in-cayman-islands-for-violating-govt-rules/">Family of American youth jailed in Cayman Islands for violating Govt rules</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 21, 2020            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg"><noscript><img fifu-featured="1" src="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/some-politicians-are-angry-that-the-virus-is-ignoring-the-rules/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/some-politicians-are-angry-that-the-virus-is-ignoring-the-rules/">Some politicians are angry that the virus is ignoring the rules</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 21, 2020            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY"><noscript><img fifu-featured="1" src="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/govt-and-media-cuts-behind-fall-in-recorded-u-s-lightning-strike-deaths-american-weather/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/govt-and-media-cuts-behind-fall-in-recorded-u-s-lightning-strike-deaths-american-weather/">Govt and media cuts behind fall in recorded U.S. lightning strike deaths |  American Weather</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 21, 2020            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-2628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2628"><a href="https://www.sagebrushrider.com/about-us/">About Us</a></li>
<li id="menu-item-2627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2627"><a href="https://www.sagebrushrider.com/dmca/">DMCA</a></li>
<li id="menu-item-2629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2629"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2626"><a href="https://www.sagebrushrider.com/editorial-policy/">Editorial Policy</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg"><noscript><img fifu-featured="1" src="https://media2.s-nbcnews.com/j/newscms/2020_52/3437150/201221-skylar-mack-today-mn-0815_7e51466c66a15fc736ec4f2314a0de52.nbcnews-fp-1200-630.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/family-of-american-youth-jailed-in-cayman-islands-for-violating-govt-rules/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/family-of-american-youth-jailed-in-cayman-islands-for-violating-govt-rules/">Family of American youth jailed in Cayman Islands for violating Govt rules</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 21, 2020            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg"><noscript><img fifu-featured="1" src="https://storage.googleapis.com/afs-prod/media/90637241efec4fb08e7fe910991e137f/3000.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/some-politicians-are-angry-that-the-virus-is-ignoring-the-rules/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/some-politicians-are-angry-that-the-virus-is-ignoring-the-rules/">Some politicians are angry that the virus is ignoring the rules</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 21, 2020            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY"><noscript><img fifu-featured="1" src="https://i.guim.co.uk/img/media/538f97b6f98714d771bf1a82c3c49f88f0231ea0/0_278_4256_2554/master/4256.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmY"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/govt-and-media-cuts-behind-fall-in-recorded-u-s-lightning-strike-deaths-american-weather/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/govt-and-media-cuts-behind-fall-in-recorded-u-s-lightning-strike-deaths-american-weather/">Govt and media cuts behind fall in recorded U.S. lightning strike deaths |  American Weather</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 21, 2020            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg"><noscript><img fifu-featured="1" src="https://static.toiimg.com/thumb/msid-79827448,width-1070,height-580,imgsize-115577,resizemode-75,overlay-toi_sw,pt-32,y_pad-40/photo.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/as-the-end-approaches-trump-gets-flattery-and-the-final-measure/">As the end approaches, Trump gets flattery and the final measure</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 20, 2020            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                ©The Sagebrush Rider                                                                            </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>














<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"d3981dc678","ajaxurl":"https:\/\/www.sagebrushrider.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sagebrushrider.com\/wp-json\/","fifu_nonce":"137b515d72"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sagebrushrider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.sagebrushrider.com/wp-content/cache/min/1/3b8bd77ec5fedfda020e65008af24a24.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->