    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Cuba sends message of support to the victims of the recent hurricane in the United States';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cuba sends message of support to the victims of the recent hurricane in the United States</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="The city of Mayfield (Kentucky) was devastated this Saturday. Photo: Getty Images. Cuban Foreign Minister Bruno Rodriguez sent a message on Saturday of" />
	<link rel="canonical" href="https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cuba sends message of support to the victims of the recent hurricane in the United States" />
	<meta property="og:description" content="The city of Mayfield (Kentucky) was devastated this Saturday. Photo: Getty Images. Cuban Foreign Minister Bruno Rodriguez sent a message on Saturday of" />
	<meta property="og:url" content="https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/" />
	<meta property="og:site_name" content="Sagebrush Rider" />
	<meta property="article:published_time" content="2021-12-12T12:40:10+00:00" />
	<meta property="og:image" content="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg" /><meta property="og:image" content="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="http://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Obadiah Silva" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sagebrushrider.com/#organization","name":"Sagebrush Rider","url":"https://www.sagebrushrider.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/#logo","inLanguage":"en-US","url":"https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png","contentUrl":"https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png","width":396,"height":224,"caption":"Sagebrush Rider"},"image":{"@id":"https://www.sagebrushrider.com/#logo"}},{"@type":"WebSite","@id":"https://www.sagebrushrider.com/#website","url":"https://www.sagebrushrider.com/","name":"Sagebrush Rider","description":"Complete News World","publisher":{"@id":"https://www.sagebrushrider.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.sagebrushrider.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#primaryimage","inLanguage":"en-US","url":"http://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg","contentUrl":"http://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg"},{"@type":"WebPage","@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#webpage","url":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/","name":"Cuba sends message of support to the victims of the recent hurricane in the United States","isPartOf":{"@id":"https://www.sagebrushrider.com/#website"},"primaryImageOfPage":{"@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#primaryimage"},"datePublished":"2021-12-12T12:40:10+00:00","dateModified":"2021-12-12T12:40:10+00:00","description":"The city of Mayfield (Kentucky) was devastated this Saturday. Photo: Getty Images. Cuban Foreign Minister Bruno Rodriguez sent a message on Saturday of","breadcrumb":{"@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/"]}]},{"@type":"BreadcrumbList","@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Cuba sends message of support to the victims of the recent hurricane in the United States"}]},{"@type":"Article","@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#article","isPartOf":{"@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#webpage"},"author":{"@id":"https://www.sagebrushrider.com/#/schema/person/24f65ab29042f80416edd98c8c35dc53"},"headline":"Cuba sends message of support to the victims of the recent hurricane in the United States","datePublished":"2021-12-12T12:40:10+00:00","dateModified":"2021-12-12T12:40:10+00:00","mainEntityOfPage":{"@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#webpage"},"wordCount":243,"commentCount":0,"publisher":{"@id":"https://www.sagebrushrider.com/#organization"},"image":{"@id":"https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#primaryimage"},"thumbnailUrl":"http://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg","articleSection":["Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#respond"]}]},{"@type":"Person","@id":"https://www.sagebrushrider.com/#/schema/person/24f65ab29042f80416edd98c8c35dc53","name":"Obadiah Silva","image":{"@type":"ImageObject","@id":"https://www.sagebrushrider.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Obadiah Silva"},"description":"\"Food lover. Unapologetic alcohol guru. Passionate internet geek. Hardcore analyst. Gamer.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Feed" href="https://www.sagebrushrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Comments Feed" href="https://www.sagebrushrider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Cuba sends message of support to the victims of the recent hurricane in the United States Comments Feed" href="https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sagebrushrider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sagebrushrider.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sagebrushrider.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.sagebrushrider.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sagebrushrider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sagebrushrider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://www.sagebrushrider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sagebrushrider.com/wp-json/wp/v2/posts/3811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagebrushrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagebrushrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.sagebrushrider.com/?p=3811' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagebrushrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagebrushrider.com%2Fcuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagebrushrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagebrushrider.com%2Fcuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.sagebrushrider.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon-150x140.png" sizes="32x32" />
<link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3811 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        December 12, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.sagebrushrider.com/" class="custom-logo-link" rel="home"><img width="396" height="224" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20396%20224'%3E%3C/svg%3E" class="custom-logo" alt="Sagebrush Rider" data-lazy-srcset="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png 396w, https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo-300x170.png 300w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png" /><noscript><img width="396" height="224" src="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png" class="custom-logo" alt="Sagebrush Rider" srcset="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png 396w, https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo-300x170.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sagebrushrider.com/"
                                   rel="home">Sagebrush Rider</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg"><noscript><img fifu-featured="1" src="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Cuba sends message of support to the victims of the recent hurricane in the United States                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/julian-assange-suffered-a-stroke-in-late-october/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG"><noscript><img fifu-featured="1" src="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Julian Assange suffered a stroke in late October                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/the-united-states-has-temporarily-relaxed-the-requirement-to-apply-for-a-green-card/">
                                        
                                        
                                        <span class="circle-marq">
                                                                            </span>

                                        The United States has temporarily relaxed the requirement to apply for a green card                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/an-omicron-variant-of-the-sars-cov-2-corona-virus-has-been-reported-in-singapore/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp"><noscript><img fifu-featured="1" src="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        An Omicron variant of the SARS-CoV-2 corona virus has been reported in Singapore                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/president-biden-concludes-democratic-summit-praising-its-usefulness/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.lavanguardia.com/files/og_thumbnail/uploads/2021/12/10/61b3be04442fb.jpeg"><noscript><img fifu-featured="1" src="https://www.lavanguardia.com/files/og_thumbnail/uploads/2021/12/10/61b3be04442fb.jpeg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        President Biden concludes Democratic Summit praising its usefulness                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.sagebrushrider.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.sagebrushrider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Cuba sends message of support to the victims of the recent hurricane in the United States</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.sagebrushrider.com/author/aditya/">
                Obadiah Silva            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                December 12, 2021            </span>
                        <span class="min-read">1 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3811" class="post-3811 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<div id="attachment_1654064" style="width: 579px" class="wp-caption aligncenter size-full wp-image-1654064"></p>
<p class="wp-caption-text">The city of Mayfield (Kentucky) was devastated this Saturday.  Photo: Getty Images.</p>
</div>
<p>Cuban Foreign Minister Bruno Rodriguez sent a message on Saturday of solidarity with the deaths and damage caused by the hurricane in the central United States.</p>
<p>Through his Twitter account, the head of Cuban diplomacy lamented the incident, which experts describe as a historic series of hurricanes.</p>
<p>The states of Arkansas, Illinois, Kentucky, Missouri and Tennessee all reported strong meteors on Friday night, confirmed by the National Oceanic and Atmospheric Administration (NOAA) storm forecast center.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es">We apologize for the loss of life and other damage caused by the hurricane in the central part of the United States. <a target="_blank" rel="nofollow noopener" href="https://t.co/rnQxkN4XSZ">pic.twitter.com/rnQxkN4XSZ</a></p>
<p>&#8211; Bruno RguezP <a target="_blank" rel="nofollow noopener" href="https://twitter.com/BrunoRguezP/status/1469739523894661128?ref_src=twsrc%5Etfw">December 11, 2021</a></p>
</blockquote>
<p>Kentucky Governor Andy Bezier lamented that &#8220;more than 50 deaths are likely from this event&#8221; in the region.</p>
<p>CNN reported that bad weather conditions will be felt most strongly this Saturday morning as it spreads from eastern Louisiana to southern Ohio and moves east.</p>
<p>The station warned of the Greater Nashville area in the early hours of the morning, adding that &#8220;the largest and most dangerous hurricane confirmed is located near Beckram, 11 kilometers south of Ashland,&#8221; moving at a speed of 80 kilometers east.  Weather services.</p>
<p>PowerOutage.US reported that approximately 254,684 utility customers in Tennessee, Kentucky, Indiana and Arkansas were without electricity due to the inclement weather.</p>
<p><strong>(With information from PL)</strong></p>
</p></div>
<p></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="07f728db76cc8fa2f27a8e2ab5d7ad81" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.sagebrushrider.com/wp-content/uploads/2021/08/images44.jpg"><noscript><img src="https://www.sagebrushrider.com/wp-content/uploads/2021/08/images44.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.sagebrushrider.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Obadiah Silva</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Food lover. Unapologetic alcohol guru. Passionate internet geek. Hardcore analyst. Gamer.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.sagebrushrider.com/it-is-not-possible-to-leave-afghanistan-without-some-kind-of-chaos/" target="_blank" rel="dofollow" class="uc134ed7e1f9cfaa6e74729e72e870dda"><!-- INLINE RELATED POSTS 1/3 //--><style> .uc134ed7e1f9cfaa6e74729e72e870dda { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uc134ed7e1f9cfaa6e74729e72e870dda:active, .uc134ed7e1f9cfaa6e74729e72e870dda:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc134ed7e1f9cfaa6e74729e72e870dda { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc134ed7e1f9cfaa6e74729e72e870dda .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uc134ed7e1f9cfaa6e74729e72e870dda .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uc134ed7e1f9cfaa6e74729e72e870dda:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">It is not possible to leave Afghanistan without some kind of chaos</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sagebrushrider.com/julian-assange-suffered-a-stroke-in-late-october/" rel="prev"><span class="em-post-navigation">Previous</span> Julian Assange suffered a stroke in late October</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sagebrushrider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2cd721619" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="6"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG"><noscript><img fifu-featured="1" src="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/julian-assange-suffered-a-stroke-in-late-october/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/julian-assange-suffered-a-stroke-in-late-october/">Julian Assange suffered a stroke in late October</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 12, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="">
                                <img src="">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/the-united-states-has-temporarily-relaxed-the-requirement-to-apply-for-a-green-card/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/the-united-states-has-temporarily-relaxed-the-requirement-to-apply-for-a-green-card/">The United States has temporarily relaxed the requirement to apply for a green card</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 11, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp"><noscript><img fifu-featured="1" src="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/an-omicron-variant-of-the-sars-cov-2-corona-virus-has-been-reported-in-singapore/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/an-omicron-variant-of-the-sars-cov-2-corona-virus-has-been-reported-in-singapore/">An Omicron variant of the SARS-CoV-2 corona virus has been reported in Singapore</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 11, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.sagebrushrider.com/">Home</a></li>
<li id="menu-item-3165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3165"><a href="https://www.sagebrushrider.com/about-us/">About Us</a></li>
<li id="menu-item-3164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3164"><a href="https://www.sagebrushrider.com/dmca/">DMCA</a></li>
<li id="menu-item-3163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3163"><a href="https://www.sagebrushrider.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-3166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3166"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="http://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg"><noscript><img fifu-featured="1" src="https://www.cubadebate.cu/wp-content/uploads/2021/12/tornado-en-estados-unidos.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/cuba-sends-message-of-support-to-the-victims-of-the-recent-hurricane-in-the-united-states/">Cuba sends message of support to the victims of the recent hurricane in the United States</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 12, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG"><noscript><img fifu-featured="1" src="https://cdni.rt.com/actualidad/public_images/2021.12/article/61b542b159bf5b45575af141.JPG"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/julian-assange-suffered-a-stroke-in-late-october/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/julian-assange-suffered-a-stroke-in-late-october/">Julian Assange suffered a stroke in late October</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 12, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="">
                                        <img src="">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/the-united-states-has-temporarily-relaxed-the-requirement-to-apply-for-a-green-card/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/the-united-states-has-temporarily-relaxed-the-requirement-to-apply-for-a-green-card/">The United States has temporarily relaxed the requirement to apply for a green card</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 11, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp"><noscript><img fifu-featured="1" src="https://www.cadenagramonte.cu/images/Variante_de_Omicron.webp"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/an-omicron-variant-of-the-sars-cov-2-corona-virus-has-been-reported-in-singapore/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/an-omicron-variant-of-the-sars-cov-2-corona-virus-has-been-reported-in-singapore/">An Omicron variant of the SARS-CoV-2 corona virus has been reported in Singapore</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 11, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".07f728db76cc8fa2f27a8e2ab5d7ad81").click(function() {
jQuery.post(
"https://www.sagebrushrider.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "7067e13d9d",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"7e6480da4c","ajaxurl":"https:\/\/www.sagebrushrider.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sagebrushrider.com\/wp-json\/","fifu_nonce":"4490ae22d0"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'178875776',post:'3811',tz:'2',srv:'www.sagebrushrider.com'} ]);
	_stq.push([ 'clickTrackerInit', '178875776', '3811' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sagebrushrider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.sagebrushrider.com/wp-content/cache/min/1/bb84ce9d27540ffb5bd850263138542a.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->