    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Omigron: The new &#8220;anxiety variant&#8221; of the corona virus is known COVID-19 |  What are your symptoms?  How did it come about?  |  WHO |  South Africa |  The world';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Omigron: The new &quot;anxiety variant&quot; of the corona virus is known COVID-19 | What are your symptoms? How did it come about? | WHO | South Africa | The world</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="South African scientists have identified a new version this week Corona virus They said this was the reason for the recent increase in Govt-19 infections" />
	<link rel="canonical" href="https://www.sagebrushrider.com/omigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Omigron: The new &quot;anxiety variant&quot; of the corona virus is known COVID-19 | What are your symptoms? How did it come about? | WHO | South Africa | The world" />
	<meta property="og:description" content="South African scientists have identified a new version this week Corona virus They said this was the reason for the recent increase in Govt-19 infections" />
	<meta property="og:url" content="https://www.sagebrushrider.com/omigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world/" />
	<meta property="og:site_name" content="Sagebrush Rider" />
	<meta property="article:published_time" content="2021-11-28T11:41:36+00:00" />
	<meta property="og:image" content="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg" /><meta property="og:image" content="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Obadiah Silva" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Feed" href="https://www.sagebrushrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Comments Feed" href="https://www.sagebrushrider.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sagebrush Rider &raquo; Omigron: The new &#8220;anxiety variant&#8221; of the corona virus is known COVID-19 |  What are your symptoms?  How did it come about?  |  WHO |  South Africa |  The world Comments Feed" href="https://www.sagebrushrider.com/omigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sagebrushrider.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.sagebrushrider.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.sagebrushrider.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.sagebrushrider.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.sagebrushrider.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sagebrushrider.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sagebrushrider.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://www.sagebrushrider.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sagebrushrider.com/wp-json/wp/v2/posts/3729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sagebrushrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sagebrushrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.sagebrushrider.com/?p=3729' />
<link rel="alternate" type="application/json+oembed" href="https://www.sagebrushrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagebrushrider.com%2Fomigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sagebrushrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sagebrushrider.com%2Fomigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.sagebrushrider.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon-150x140.png" sizes="32x32" />
<link rel="icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3729 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        November 28, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.sagebrushrider.com/" class="custom-logo-link" rel="home"><img width="396" height="224" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20396%20224'%3E%3C/svg%3E" class="custom-logo" alt="Sagebrush Rider" data-lazy-srcset="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png 396w, https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo-300x170.png 300w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png" /><noscript><img width="396" height="224" src="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png" class="custom-logo" alt="Sagebrush Rider" srcset="https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo.png 396w, https://www.sagebrushrider.com/wp-content/uploads/2021/05/Sagebrush-Rider-Logo-300x170.png 300w" sizes="(max-width: 396px) 100vw, 396px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.sagebrushrider.com/"
                                   rel="home">Sagebrush Rider</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.sagebrushrider.com/omigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg"><noscript><img fifu-featured="1" src="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Omigron: The new &#8220;anxiety variant&#8221; of the corona virus is known COVID-19 |  What are your symptoms?  How did it come about?  |  WHO |  South Africa |  The world                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/govit-19-corona-virus-latest-news-live-united-kingdom-restores-compulsory-use-of-indoor-masks-after-two-cases-of-new-omigron-variant-community/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y"><noscript><img fifu-featured="1" src="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Govit-19: Corona virus latest news, live |  United Kingdom restores compulsory use of indoor masks after two cases of new Omigron variant |  Community                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/mexico-city-without-any-recorded-case-of-omigron-variant/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg"><noscript><img fifu-featured="1" src="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Mexico City without any recorded case of Omigron variant                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/unesco-promotes-science-in-peace-service-photo/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg"><noscript><img fifu-featured="1" src="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        UNESCO promotes science in peace service (+ photo)                                    </a>
                                                                    <a href="https://www.sagebrushrider.com/govit-19-corona-virus-latest-news-live-who-names-new-variant-discovered-in-south-africa-omigron-and-warns-of-risk-of-re-infection-community/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://imagenes.elpais.com/resizer/HiGbizEeIjG6OXlirWxvyIR7UE0=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/SCNHZXQJYBEGFIDNHIVL6I7OZU.jpg"><noscript><img fifu-featured="1" src="https://imagenes.elpais.com/resizer/HiGbizEeIjG6OXlirWxvyIR7UE0=/1200x0/cloudfront-eu-central-1.images.arcpublishing.com/prisa/SCNHZXQJYBEGFIDNHIVL6I7OZU.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Govit-19: Corona virus latest news, live |  WHO names new variant discovered in South Africa Omigron and warns of risk of re-infection |  Community                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.sagebrushrider.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
<li id="menu-item-3162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.sagebrushrider.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Omigron: The new &#8220;anxiety variant&#8221; of the corona virus is known COVID-19 |  What are your symptoms?  How did it come about?  |  WHO |  South Africa |  The world</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.sagebrushrider.com/author/aditya/">
                Obadiah Silva            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                November 28, 2021            </span>
                        <span class="min-read">5 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3729" class="post-3729 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div id="">
<p itemprop="description" class="story-contents__font-paragraph "><b>South African scientists have identified a new version this week </b><a target="_blank" itemprop="url" href="https://elcomercio.pe/noticias/coronavirus/" rel="noopener"><b>Corona virus</b></a><b>    They said this was the reason for the recent increase in Govt-19 infections in Gauteng, the country&#8217;s most populous province.  It is not clear where the new variant came from, but scientists do </b><a target="_blank" itemprop="url" href="https://elcomercio.pe/noticias/sudafrica/" rel="noopener"><b>South Africa</b></a><b>    Were the first to warn </b><a target="_blank" itemprop="url" href="https://elcomercio.pe/noticias/oms/" rel="noopener"><b>WHO</b></a><b>, Now found in travelers to Belgium, Botswana, Hong Kong and Israel.</b></p>
<p itemprop="description" class="story-contents__font-paragraph ">This was stated by South African Health Minister Joe Pahla<b> This variation is associated with a &#8220;rapid increase&#8221; in recent days</b>Experts are still trying to determine if the new variant is really responsible.</p>
<blockquote class="story-contents__blockquote"><p><i><u><b>View: </b></u></i><a target="_blank" href="https://elcomercio.pe/mundo/africa/coronavirus-sudafrica-detecta-nueva-variante-del-covid-19-con-multiples-mutaciones-botswana-noticia/" rel="noopener"><i><u><b>South Africa discovers new variant of corona virus with more than 30 mutations and WHO begins to study it</b></u></i></a></p></blockquote>
<p itemprop="description" class="story-contents__font-paragraph "><b>The number rose to 2,465 on Thursday in South Africa after registering more than 200 new confirmed cases a day in recent weeks.</b> Unable to explain the sudden increase in cases, the scientists examined samples of the virus from the outbreak and discovered a new variant.</p>
<p itemprop="description" class="story-contents__font-paragraph ">In a statement issued on Friday, <a target="_blank" itemprop="url" href="https://elcomercio.pe/mundo/actualidad/coronavirus-organizacion-mundial-de-la-salud-la-oms-clasifica-como-preocupante-nueva-variante-del-covid-19-y-la-llamara-omicron-noticia/" rel="noopener">The <b>The World Health Organization refers to this as a &#8220;worrying variant&#8221;.</b> And called it &#8220;<b>Omigron</b>”</a>, Similar to the writing of the Greek alphabet.</p>
<p itemprop="description" class="story-contents__font-paragraph ">After convening a panel of experts to evaluate the data, The <b>WHO </b>Said<i><b>    &#8220;Early tests show an increased risk of recurrence of this variant&#8221;</b></i><b>, Compared to other types.</b></p>
<p itemprop="description" class="story-contents__font-paragraph "><i>The number of this variation seems to be increasing in all the provinces of South Africa. </i>said <b>WHO</b>.</p>
<figure><picture><source data-srcset="https://elcomercio.pe/resizer/v_jZ9n57I4yW4hYrp0ZvBI0t62A=/280x0/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/4LY4EMY2ERDF5LHAKS7CNNJFN4.jpeg" media="(max-width: 360px)" class="lazy"/><source data-srcset="https://elcomercio.pe/resizer/QwG1sTV2CC7iHa2nB_As6E1fbnk=/482x0/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/4LY4EMY2ERDF5LHAKS7CNNJFN4.jpeg" media="(max-width: 639px)" class="lazy"/></picture><figcaption class="story-contents__caption">On Friday, November 26, 2021, people line up to catch an Air France flight to Paris at OR Tambo International Airport in Johannesburg, South Africa.  (AP Photo / Jerome Delay)<!-- --> </figcaption></figure>
<p itemprop="description" class="story-contents__font-paragraph ">___</p>
<h2 class=""><b>Why is this new variant about scientists?</b></h2>
<p itemprop="description" class="story-contents__font-paragraph ">It appears to have a high number of mutations in the spike protein <b>Corona virus </b>&#8211; About 30 &#8211; It can affect how easily it spreads to people.</p>
<blockquote class="story-contents__blockquote"><p><i><u><b>View: </b></u></i><a target="_blank" href="https://elcomercio.pe/mundo/europa/coronavirus-variante-b11529-europa-se-cierra-para-protegerse-de-variante-del-covid-19-detectada-en-sudafrica-noticia/" rel="noopener"><i><u><b>Countries in Europe shut down to protect themselves from the corona virus virus found in South Africa</b></u></i></a></p></blockquote>
<p itemprop="description" class="story-contents__font-paragraph ">Sharon Peacock, who guided the genetic sequence of the corona virus <b>COVID-19 </b>In the UK, at the University of Cambridge, he said the data so far indicate<b> The new variant has variants that are &#8220;compatible with high permeability&#8221;</b>, But &#8220;the meaning of many mutations is not yet known.&#8221;</p>
<p itemprop="description" class="story-contents__font-paragraph ">Lawrence Young, virologist at the University of Warwick<b> </b><mark class="hl_yellow"><b>He described Omigron as &#8220;the most mutated version of the virus we&#8217;ve ever seen.&#8221;</b></mark>, Including disturbing changes never seen before in the virus.</p>
<p itemprop="description" class="story-contents__font-paragraph ">Doctor <b>Anthony Fossie</b>, The government&#8217;s leading epidemiologist<b> United States</b>, Said U.S. officials arranged a call later Friday with their South African counterparts to find out more details, and said there was no indication that the variance had yet reached the United States.</p>
<figure><picture><source data-srcset="https://elcomercio.pe/resizer/kfe538ueAQBTFGExa2FsENyixC4=/280x0/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/ZXNM3E7MJZG23OI4TKCUFCF7NI.jpeg" media="(max-width: 360px)" class="lazy"/><source data-srcset="https://elcomercio.pe/resizer/Pc85dlMXaFVhKo8LwtVwpG74L9w=/482x0/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/ZXNM3E7MJZG23OI4TKCUFCF7NI.jpeg" media="(max-width: 639px)" class="lazy"/><img data-no-lazy="" src="https://elcomercio.pe/resizer/M8TgivFOrgBoqenGFQoaOMQrXVw=/620x0/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/ZXNM3E7MJZG23OI4TKCUFCF7NI.jpeg" alt="On Friday, November 26, 2021, people line up to catch an Air France flight to Paris at OR Tambo International Airport in Johannesburg, South Africa.  (AP Photo / Jerome Delay)" decoding="async" class="lazy story-contents__image w-full o-cover"/></picture><figcaption class="story-contents__caption">On Friday, November 26, 2021, people line up to catch an Air France flight to Paris at OR Tambo International Airport in Johannesburg, South Africa.  (AP Photo / Jerome Delay)<!-- --> </figcaption></figure>
<p itemprop="description" class="story-contents__font-paragraph ">___</p>
<h2 class=""><b>What is known and what is not known about variance?</b></h2>
<p itemprop="description" class="story-contents__font-paragraph ">Scientists know that<mark class="hl_yellow"><b>    Omigron is genetically different from previous types</b></mark>, Including beta and delta variants, but they do not know whether these genetic mutations make it more contagious or dangerous.  So far, there is no indication that the variant causes more severe disease.</p>
<blockquote class="story-contents__blockquote"><p><i><u><b>View: </b></u></i><a target="_blank" href="https://elcomercio.pe/mundo/europa/coronavirus-variante-b11529europa-se-pone-en-alerta-y-suspende-vuelos-provenientes-del-sur-de-africa-ursula-von-der-leyen-noticia/" rel="noopener"><i><u><b>Europe went with caution and stopped flights from South Africa</b></u></i></a></p></blockquote>
<p itemprop="description" class="story-contents__font-paragraph ">Probably<b> </b><mark class="hl_yellow"><b>It takes weeks to find out if Omigran is highly contagious and if vaccines are still working against it.</b></mark></p>
<p itemprop="description" class="story-contents__font-paragraph ">Peter Openshaw, an experimental medicine professor at Imperial College London, said the current vaccines were &#8220;unlikely&#8221; to work and would be effective against other types.</p>
<p itemprop="description" class="story-contents__font-paragraph ">Although some genetic variants of the Omigran variant appear to be of concern, it is not yet clear whether they pose a threat to public health. <b>Some earlier variants, such as the beta variant, initially worried scientists, but they did not become very widespread.</b></p>
<p itemprop="description" class="story-contents__font-paragraph "><i>&#8220;We do not know if this new variation will occur in areas where the delta is located&#8221;</i>Said the Peacock of the University of Cambridge.  &#8220;It is unknown whether this variant will succeed where other variations are in circulation.&#8221;  To date, the delta variant is the most important form of corona virus <b>COVID-19</b>, Which represents more than 99% of the queues sent to the world&#8217;s largest public database.</p>
<p itemprop="description" class="story-contents__font-paragraph ">___</p>
<h2 class=""><b>How did this new variant come about?</b></h2>
<p itemprop="description" class="story-contents__font-paragraph "><b>The corona changes when the virus spreads.</b> And many new variants, including worrying genetic mutations, will disappear without further ado.  Scientists can monitor the sequence of mutations in the corona virus and make it more contagious or dangerous, but they cannot determine this by looking at the virus.</p>
<blockquote class="story-contents__blockquote"><p><i><u><b>View: </b></u></i><a target="_blank" href="https://elcomercio.pe/mundo/europa/variante-omicron-coronavirus-riesgo-de-alto-a-muy-alto-de-que-variante-omicron-se-propague-en-europa-covid-19-noticia/" rel="noopener"><i><u><b>They warn that the risk of spreading the Omigran variant in Europe is &#8220;too high&#8221;</b></u></i></a></p></blockquote>
<p itemprop="description" class="story-contents__font-paragraph ">The peacock speculated that the mutation &#8220;may have originated in an infected person, but the virus could not be eliminated, giving the virus a chance to develop genetically&#8221;, in a situation similar to what experts believe the alpha variant appeared to have been &#8211; identified.  For the first time in the UK, by becoming an immunocompromised person.</p>
<p itemprop="description" class="story-contents__font-paragraph ">___</p>
<h2 class=""><b>Are travel restrictions imposed by certain countries fair?</b></h2>
<p itemprop="description" class="story-contents__font-paragraph ">May be.  Passengers arriving in the UK as of noon on Friday <b>South Africa, Namibia, Botswana, Lesotho, Swatini and Zimbabwe </b>They should be isolated for 10 days. <b>EU countries also decided on Friday to ban flights from South Africa</b>, And the United States said it would ban foreign travel from South Africa and seven other African countries from Monday.</p>
<blockquote class="story-contents__blockquote"><p><i><u><b>View: </b></u></i><a target="_blank" href="https://elcomercio.pe/mundo/europa/coronavirus-peruanos-en-europa-cuentan-como-son-las-nuevas-restricciones-contra-el-covid-19-en-el-viejo-continente-alemania-belgica-paises-bajos-italia-cuarentena-vacunacion-ecpm-noticia/" rel="noopener"><i><u><b>Elders in Europe say how they are working with the new restrictions against Govt-19 on the old continent</b></u></i></a></p></blockquote>
<p itemprop="description" class="story-contents__font-paragraph ">In terms of recent and rapid increase <b>COVID-19</b> On <b>South Africa</b>Neil Ferguson, an epidemiologist at Imperial College London, said controlling travel from the area was &#8220;smart&#8221; and would allow officials to buy time.</p>
<p itemprop="description" class="story-contents__font-paragraph ">Jeffrey Barrett, Director of Genetics<b> COVID-19 </b>At WellsConger, he believes that the early detection of a new variant will have a greater impact on the now-accepted restrictions on the delta variant than it first appeared.</p>
<p itemprop="description" class="story-contents__font-paragraph "><i>&#8220;As for the delta variant, there was a wave of terror in India before it was even known what was happening, and the delta variant had already spread to many parts of the world, and it was too late to do anything. Respect.&#8221;</i>, He pointed out.  &#8220;With this new variation we can be ahead of that situation, so there may still be time to do something about it.&#8221;</p>
<div class="story-content__stamp-trust">
<div class="story-content__stamp-trust__box-left">
<p>According to the criteria</p>
<p><a target="_blank" href="https://elcomercio.pe/buenas-practicas/#trust-project" rel="noreferrer noopener"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2026'%3E%3C/svg%3E" alt="Hope Project" width="100%" height="26" class="lazy " data-lazy-src="https://d1ts5g4ys243sh.cloudfront.net/proyectos_especiales_prod/especiales/banner-trust-project/logo-trust.png"/><noscript><img src="https://d1ts5g4ys243sh.cloudfront.net/proyectos_especiales_prod/especiales/banner-trust-project/logo-trust.png" alt="Hope Project" width="100%" height="26" class="lazy "/></noscript></a></div>
<p><a target="_blank" href="https://elcomercio.pe/buenas-practicas/" class="story-content__stamp-trust__link" rel="noreferrer noopener">Learn more</a></div>
<p itemprop="description" class="story-contents__font-paragraph ">___________________________________</p>
<h2 class=""><mark class="hl_yellow">Recommended video</mark></h2>
<div class="jwplayer-lazy " id="ztV7l8Fq" data-hasads="1" data-playerid="fB2Mdnsl"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="What is the corona virus that originated in China and how is it spread?" decoding="async" id="image_ztV7l8Fq" class="lazy " style="width:100%" data-lazy-src="https://elcomercio.pe/resizer/X8-uWu3-a1rQoyiMdqNpO_whvdw=/580x326/smart/filters:format(jpeg):quality(75)/dvgnzpfv30f28.cloudfront.net/01-30-2020/t_1d47c58ad7454da3b09dd7eb4d2f29cd_name_coronavirus111.jpg"/><noscript><img src="https://elcomercio.pe/resizer/X8-uWu3-a1rQoyiMdqNpO_whvdw=/580x326/smart/filters:format(jpeg):quality(75)/dvgnzpfv30f28.cloudfront.net/01-30-2020/t_1d47c58ad7454da3b09dd7eb4d2f29cd_name_coronavirus111.jpg" alt="What is the corona virus that originated in China and how is it spread?" decoding="async" id="image_ztV7l8Fq" class="lazy " style="width:100%"/></noscript></div><figcaption class="s-multimedia__caption">What is the corona virus that originated in China and how is it spread?  Nothing</figcaption><h2 class=""><mark class="hl_yellow">This may be of interest to you</mark></h2>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="07f728db76cc8fa2f27a8e2ab5d7ad81" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.sagebrushrider.com/wp-content/uploads/2021/08/images44.jpg"><noscript><img src="https://www.sagebrushrider.com/wp-content/uploads/2021/08/images44.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.sagebrushrider.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Obadiah Silva</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Food lover. Unapologetic alcohol guru. Passionate internet geek. Hardcore analyst. Gamer.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.sagebrushrider.com/violence-poverty-and-the-covit-19-concern-chile-brenza-latin/" target="_blank" rel="dofollow" class="u5c22c08ad5bf446a888e33065e8b1edd"><!-- INLINE RELATED POSTS 1/3 //--><style> .u5c22c08ad5bf446a888e33065e8b1edd { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u5c22c08ad5bf446a888e33065e8b1edd:active, .u5c22c08ad5bf446a888e33065e8b1edd:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5c22c08ad5bf446a888e33065e8b1edd { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5c22c08ad5bf446a888e33065e8b1edd .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u5c22c08ad5bf446a888e33065e8b1edd .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u5c22c08ad5bf446a888e33065e8b1edd:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Violence, Poverty and the Covit-19 Concern Chile - Brenza Latin</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.sagebrushrider.com/govit-19-corona-virus-latest-news-live-united-kingdom-restores-compulsory-use-of-indoor-masks-after-two-cases-of-new-omigron-variant-community/" rel="prev"><span class="em-post-navigation">Previous</span> Govit-19: Corona virus latest news, live |  United Kingdom restores compulsory use of indoor masks after two cases of new Omigron variant |  Community</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/omigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sagebrushrider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="410fdb88da" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="223"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y"><noscript><img fifu-featured="1" src="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/govit-19-corona-virus-latest-news-live-united-kingdom-restores-compulsory-use-of-indoor-masks-after-two-cases-of-new-omigron-variant-community/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/govit-19-corona-virus-latest-news-live-united-kingdom-restores-compulsory-use-of-indoor-masks-after-two-cases-of-new-omigron-variant-community/">Govit-19: Corona virus latest news, live |  United Kingdom restores compulsory use of indoor masks after two cases of new Omigron variant |  Community</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 28, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg"><noscript><img fifu-featured="1" src="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/mexico-city-without-any-recorded-case-of-omigron-variant/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/mexico-city-without-any-recorded-case-of-omigron-variant/">Mexico City without any recorded case of Omigron variant</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 27, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg"><noscript><img fifu-featured="1" src="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.sagebrushrider.com/unesco-promotes-science-in-peace-service-photo/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.sagebrushrider.com/unesco-promotes-science-in-peace-service-photo/">UNESCO promotes science in peace service (+ photo)</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 27, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.sagebrushrider.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.sagebrushrider.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.sagebrushrider.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.sagebrushrider.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.sagebrushrider.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.sagebrushrider.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.sagebrushrider.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.sagebrushrider.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3162"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.sagebrushrider.com/">Home</a></li>
<li id="menu-item-3165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3165"><a href="https://www.sagebrushrider.com/about-us/">About Us</a></li>
<li id="menu-item-3164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3164"><a href="https://www.sagebrushrider.com/dmca/">DMCA</a></li>
<li id="menu-item-3163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3163"><a href="https://www.sagebrushrider.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-3166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3166"><a href="https://www.sagebrushrider.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg"><noscript><img fifu-featured="1" src="https://elcomercio.pe/resizer/54tWeWFYw9oWo5kOPECE_PPeotc=/980x528/smart/filters:format(jpeg):quality(75)/cloudfront-us-east-1.images.arcpublishing.com/elcomercio/E3PRPMR3I5CKZAMYNZCGNLYHD4.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">5 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/omigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/omigron-the-new-anxiety-variant-of-the-corona-virus-is-known-covid-19-what-are-your-symptoms-how-did-it-come-about-who-south-africa-the-world/">Omigron: The new &#8220;anxiety variant&#8221; of the corona virus is known COVID-19 |  What are your symptoms?  How did it come about?  |  WHO |  South Africa |  The world</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 28, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y"><noscript><img fifu-featured="1" src="https://imagenes.elpais.com/resizer/cN4jrddAzGsSznRxKVGUJDhQFGQ=/1200x0/filters:focal(2838x1200:2848x1210)/cloudfront-eu-central-1.images.arcpublishing.com/prisa/CFHNAPTX6NHS3ONUGPMYN5JR2Y"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/govit-19-corona-virus-latest-news-live-united-kingdom-restores-compulsory-use-of-indoor-masks-after-two-cases-of-new-omigron-variant-community/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/govit-19-corona-virus-latest-news-live-united-kingdom-restores-compulsory-use-of-indoor-masks-after-two-cases-of-new-omigron-variant-community/">Govit-19: Corona virus latest news, live |  United Kingdom restores compulsory use of indoor masks after two cases of new Omigron variant |  Community</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 28, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg"><noscript><img fifu-featured="1" src="https://lopezdoriga.com/wp-content/uploads/2021/11/casos-de-la-variante-omicron-en-cdmx.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/mexico-city-without-any-recorded-case-of-omigron-variant/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/mexico-city-without-any-recorded-case-of-omigron-variant/">Mexico City without any recorded case of Omigron variant</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 27, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg"><noscript><img fifu-featured="1" src="https://www.prensa-latina.cu/wp-content/uploads/2021/11/Unesco-Audrey-Azoulay.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.sagebrushrider.com/unesco-promotes-science-in-peace-service-photo/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.sagebrushrider.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.sagebrushrider.com/unesco-promotes-science-in-peace-service-photo/">UNESCO promotes science in peace service (+ photo)</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 27, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.sagebrushrider.com/author/aditya/">
                            Obadiah Silva                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".07f728db76cc8fa2f27a8e2ab5d7ad81").click(function() {
jQuery.post(
"https://www.sagebrushrider.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "c9bb72131e",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"76c2897f2e","ajaxurl":"https:\/\/www.sagebrushrider.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.sagebrushrider.com\/wp-json\/","fifu_nonce":"ae706df4ad"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'178875776',post:'3729',tz:'2',srv:'www.sagebrushrider.com'} ]);
	_stq.push([ 'clickTrackerInit', '178875776', '3729' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.sagebrushrider.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.sagebrushrider.com/wp-content/cache/min/1/8dec4e0d74666ab84b187d765edf6208.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->